Thursday, December 6, 2007

[TSB] Acura TL Moans When Engine Is Cold

Acura TL Power Steering Moans or Whines

TSB: 07-060

Applies To: 2004-07 Acura TL (ALL)



SYMPTOM
A moan or whine is heard when turning the steering wheel when the engine is cold. There may be air bubbles or foam in the power steering reservoir. The noise usually goes away when the engine warms up.

PROBABLE CAUSE
Air enters the power steering pump through the inlet joint O-ring.

CORRECTIVE ACTION
Replace the O-ring on the power steering pump inlet joint.

PARTS INFORMATION
O-ring: P/N 91345-RDA-A01

REQUIRED MATERIALS
Acura Power Steering Fluid: P/N 08206-9002 (One container repairs about 12 vehicles.)

WARRANTY CLAIM INFORMATION
In warranty: The normal warranty applies.
Operation Number: 5121B5
Flat Rate Time: 0.3 hour
Failed Part: P/N 91345-PAA-A01
Defect Code: 07408
Symptom Code: 04201
Template ID: 07-060A
Skill Level: Repair Technician

Out of warranty: Any repair performed after warranty expiration may be eligible for goodwill consideration by the District Parts and Service Manager or your Zone Office. You must request consideration, and get a decision, before starting work.

REPAIR PROCEDURE
1. Remove the right side engine compartment cover (7 clips and 1 bolt).


2. Remove the bolt holding the inlet joint to the power steering pump housing.



3. Place a shop towel under the pump inlet.

4. Twist the inlet joint back and forth until it is loose, then carefully disconnect the joint and point the hose upward to minimize fluid loss.

5. Remove the inlet joint O-ring.


6. Apply power steering fluid to a new O-ring, and install it on the inlet joint.

7. Install the inlet joint, and torque its bolt to 11 N.m (8 lb-ft).

8. Top off the power steering fluid, if needed. Start the engine, and let it idle. Confirm that the noise is gone and that the system is operating properly.

9. Install the right side engine compartment cover.

If this site helped you save some money, please donate via PayPal. Any amount accepted! Thank you. :)







49 comments:

Holly said...

My car has been moaning/whining for several months (worse when engine is cold) but the sound doesn't completely go away when the car warms up. Now, when I first start my car it's hard to turn the wheel. I've been told that my power steering pump needs to be replaced. Could it possibly be that I just need to replace the O ring? My car is an '04 and it's got just under 109k miles on it. I'd appreciate any answers. Thanks!!

dalieu said...

My cousin's 04 had the same problem while it was under warranty. The dealership replaced the power steering pump (and probably also the O ring).

Since your car is out of warranty, I would see if it's cost efficient to only replace the O-ring before replacing the steering pump.

Maybe try printing out the TSB document and bringing it in to where ever you're gonna take your car?

Good luck, let us know what happens! ;)

Anonymous said...

It's December 2010 and I too have been told by the service rep that my 2005 Acura TL needs a new steering pump. When I was there dropping the car off, prior to the pump replacement call, a mechanic stepped in and casually said something about it just being the O-Ring. I am out of warranty and would love it if someone could comment on whether a new pump is actually needed. Thanks!

Anonymous said...

Try it. I just replaced mine and it fixed the problem. Mine is also a 2005. It takes seriously about 15 minutes and even the least mechanically inclined can fix it. The o ring costs less than $2.

Anonymous said...

I would say it is worth replacing the O-ring first. I just got one for my TL from the Honda Dealer for a whopping $1.38. It worked for my problem! Worse case scenario, if this does not fix it, you have the peace of mind that you tried and realized it actually was the more expensive power steering pump.

Anonymous said...

I would like to send a sincere thank you for whomever started this post as I have a 2005 Acura TL and was quoted $550 at a local shop for a new power steering pump as it was diagnosed as the problem.... after finding this post online I decided to take a shot at it and found that after 10 minutes and less than 10 dollars I was able to fix the problem,

Thank you!!

daniel shelley said...

to everyone! My dad has been a mechanic for 37 years, and I can tell you this much. If you take the cap off your power steering reservoir when the car is warm, and you see the fluid flowing, and you see small bubbles, and the car makes noise (usually until warm) it is the "O ring"....if you take that cap off and you do not see the fluid flowing when it is warm, then it is the pump. Dealers will tell you that the pump is bad to make money (obviously) $2000 vs $100..which one u think they will take..? I have an 05 tl and mine whines when it is cold and stops warm, has bubbles and the fluid definatly is flowing..it is my O ring! Please please take my advice seriously because it is 100 percent true...if your pump was bad, you would not see the fluid flowing at all even when it is warm...fyi..when it is whining..do not turn your steering wheel, the pump is running dry when it is whining...so run your car for at least 10 minutes before driving... :)

Anonymous said...

Thanks so much for this! I was able to do it in 10 minutes and I'm not used to working on cars. :-)

acuratl2nv said...

Thanks so much for this post....I have an 06, that has whined every morning since Feb and i purchased the "o" ring for less than $1 at the Acura dealer, got up at 6am and within 10 mins i was done. First morning in almost 8 months that i haven't heard that embarrassing and annoying sound.....Thanks again!

Anonymous said...

Jesus... Thank you very much. My cars moans since like about 1 year. I was about to change the power steering pump, I will try that and will keep you posted. Thanks !!

Anonymous said...

Acura dealer in Roswell GA quoted $600 for Pump and $1600 for Rack - would have to leave the car overnight. I paid $1.43 for the O-Ring and it took 30 minutes - works perfectly now - no more whine or groans - Thank you - Thank you !!!

Anonymous said...

My 2006 Acura TL started making this noise exactly as described in all of these comments. I noticed it when the weather got cold about 1 month ago or so. When the weather was warm...no groaning. Noise would go away after about 10 minutes of driving and the car heated up. I drove it to the Honda dealer yesterday and, of course, by then it had warmed up and wasn't groaning. He told me he thought it was the PS pump and had just replaced one earlier in the day. I groaned (like my car) when he told me the cost to replace; $750 for the part and $100 labor. I was going to bring it back today so they could check it out and likely empty my wallet. I came home and did a google search for the problem and the first hit was this site. Today I went and bought the O-ring...a whopping $0.73 and my son fixed the problem with about 10 minutes of labor! THANK YOU, THANK YOU, THANK YOU for sharing this information and saving me big bucks!!!
Here is a link to a YouTube video that shows you exactly how to do it:
http://www.youtube.com/watch?v=Wf-_qp1y4yc

dalieu said...

I updated the page with the video above. Thanks Anonymous!

Also, a BIG thanks to Jenny F. for the $10 PayPal donation! Any amount is greatly appreciated. Her message was: "Great site. Helped me replace O- ring on 2006 TL PS pump."

:)

Anonymous said...

Wow! Great write-up and video! With a .77cent O-ring and a bottle of PS fluid, I had this problem fixed in less than an hour. Most of my time was spent going to the dealer to get the parts. Thanks again!

dalieu said...

Turns out that Honda has a similar TSB for the Accords. My girlfriend's Accord was moaning during cold starts and I told her I think it's the o-ring. When I googled, I found a Honda TSB 07-086. The necessary parts and steps required for the Honda TSB are the same as for the Acura.

The dealer wanted about $1.50 for the o-ring and $3-something for the power steering fluid. So for less than $5 and 10 mins the moaning is gone.

kman20739 said...

5 Years later and this fix is still helping Acura owners. I found this site after a quick Google search, bought the part from the dealer for $.90 and fixed it myself in @ 2 hours. NOTE: 90% of that 2 hours was spent trying to get the cap of the Power Steerling fluid resevoir out from the bottom of the engine - where I dropped it!

dalieu said...

2 hours!? Note to other DIY-ers, don't drop the PS fluid reservoir cap and here I was worried about dropping the o-ring. :P

Also, many thanks to the few people who donated via PayPal. No matter how much or little, anything is appreciated. ;)

Anonymous said...

Hey guys I changed my o ring and I still get the spills and bubbles and that annoying noise. What can I do?

Anonymous said...

This is a great post. My wife kept complaining on the noise coming from the steering when she started the car in the morning but said it would go away after awhile. I saw this post and bought the O-ring for $2.00. It was an easy 5 min fix. The noise is now gone and steers great. Thanks for the great info.

Anonymous said...

Ok, so I took up the advice on here to replace the o-ring myself. Upon removing the pump, there was NO o-ring to replace!!! So now I'm stumped on wheather or no to put a new one on...HELP!!!

dalieu said...

Anonymous@Jan20 - I'm confused. If you're just replacing the o-ring, why are you removing the pump? If there was no o-ring, then put one on and see what happens.

Anonymous said...

The o-ring is there. You have to rub your finger across the top of the plastic piece attached to the hose. It's hard to see because it's black.

grob617 said...

Be sure to check the level of your power steering fluid. After I changed the o-ring I still had the noise. To my surprise the fluid was very low. Once I added more fluid the noise stopped.

Anonymous said...

My problem seems to be the opposite of what most are saying. I dont get the moaning sound when the car is cold, only after driving for a while does it make the moaning sound. Im assuming that maybe the P/S fluid is just low????

Anonymous said...

My 2006 Acura TL was making the same noise described in all of these comments. I took it to the dealer for an oil change a few days ago and described the noise to them. The technician came to me and told me that it was the passenger front axle which would cost $250.00 to fix. I then called my husband and told him. We both knew that couldn't be right because it wasn't making a clicking sound. I had an Acura Legend that made clicking sounds and we had to replace the CV joint. We did a google search of the noise and it led us to this site. Yesterday, my husband bought the o-ring and replaced it in 10 minutes. Needless to say the noise was gone. Thank you very much for sharing your knowledge to prevent dealers from ripping people off

Anonymous said...

I went to the Honda and Canadian Tire and they told me I had to change this and that so I changed everything they had told me and $2000 after I found this site and that recommended me to fix the o-ring first. It cost me $2.00 and it fixed that noise right away. Thank you soo much!

Anonymous said...

Awesome fix! As colder weather arrived, the groaning of the power steering pump got embarassing, did a quick search, found this post, went to buy the $1.46 O-ring, replaced it in 5 mins (old one was black - car was just bought last January, so I had no history) started the car, zero noise! Woo Hoo! Just wanted to say thanks to all!

BTW, there was a recall that I verfied was perfromed on my car, high pressure power steering line, supposedly dangerous if it breaks, you might want to get that checked out, not sure of the years, mine is an 05.

Chad S. said...

I too was told that a new steering pump was in order. Being that my car is an 04 TL, it wasn't totally unbelievable but with only 65K on it I was not too excited about shelling out the cash. After finding this thread I decided to invest the whopping $2.42 for the O ring...and the peace of mind that the pump really was the problem. After "playing LEGO's" (this is what my wife calls it anytime I pull out the wrenches in an attempt to fix one of my vehicles)for less than 5 min the whining is gone and my TL is no longer an embarrassment to fire up and head into work. Thanks all!!

Steve said...

When I first read this, I was very dubiuous that a $2 part could fix the problem. i had prepared myself for price of a Pump. I am happy to say that my 2007 TL does not moan any more!!! when i took the old o ring off, it did appear to be flattened on one side and thus allowing air in beofre the plastic expanded to meet it when warm. Great relief!!

Anonymous said...

Thank you for your post. Happened to me first time and I paid about $500 to have a new power steering pump installed on the second time I decided to do a little research and came across your guide. No problems for about 30 days now. Thanks

dalieu said...

You welcome. Just trying to be helpful as it has happened to my cousin's 2004 Acura TL and my gf's 2005 Honda Accord.

Also, a big thank you to Quentin for the $20 donation, it's people like you that help keep this site going. I just make enough off this site to pay for the domain cost and hosting. Any amount no matter how big or small is greatly appreciated. :)

Anonymous said...

So how bout this, my bolt is bigger than 1/4 in., it is for sure 10 mm. The thing will NOT move. So mo.st wasted on buying 1/4 in swivle socket. What does this mean? Did someone replace the bolt with a wrong bolt, which would explain why Its immovable & not 1/4? Any advice much appreciated, I went in thinking this to be easy, but really I'm 1.5 hours in to nowhere...

Joseph Stewart said...

i will donate if this solves my issue.

Anonymous said...

I have the same issue as Anon 1/28/13. Any help?

Donna C. said...

Just paid 74 cents for the O-ring and $20 labor to my mechanic (took him all of 15 minutes). He did it very neatly so no need to even replace any fluid. Donation to follow if this fixes the problem. Thank you!!

Anonymous said...

Awesome - thanks. I needed a crescent/box wrench to remove the bolt on my TL, but the $0.77 part did the trick! Donation made!

dalieu said...

I got the donation, thank you very much! It's people like you that help keep this site going. :)

As for the issue with the bigger bolt. I don't know what's that about. It's even more interesting that it doesn't move. This fix should be quick and simple, if it's not you're either doing something wrong, or there's something different with your car. I would recommend talking to a mechanic because we can't see what's going on here from being our keyboards.

Donna C. said...

All fixed & donation made. Thanks very much!!

Anonymous said...

The diagram shows changing o-ring on hose connecting at top of pump but the video shows changing a different o-ring...which one is correct ? Or do you have to change both...thanks !

dalieu said...

Anonymous@March 3 - I believe they are showing the same o-ring.

Anonymous said...

Great thread

I have 2005 TL with the whine and took it to Canadian Tire (my mistake) they replaced the power steering pump and I now have a situation where there is no whine but the car loses its power steering when going up a hill and turning. Canadian tire replaced the pump yet again and it is still occuring. They are saying there is nothing wrong but I am telling them there is. Its like I lose power steering every now and then. So frustrated. Any help is appreciated. Going to take it to Acura if I cant figure this out.

Lost said...

Well, I've changed O=rings and five, yes five pumps. It whines when steering is moved. 3 of the pumps were rebuilt by Advance 1 or Autozone 2. They did not whine, but would not steer car. Put the old pump back on and it whines, but does steer the car.

dalieu said...

To Anony@May9 and Lost@May9, do you guys have any updates? This fix is a simple fix for a very specific problem and shouldn't take longer than 30 mins.

If this fix doesn't resolve your whine issue, then please take your car to your trusted mechanic or an Acura dealership. However, dealership service = dealership cost.

Please see a professional because it sounds like you guys are experiencing more issues then just a whine.

Anonymous said...

I noticed this too. Which one do we change?

dalieu said...

"Anonymous said...
I noticed this too. Which one do we change?
October 14, 2014 at 7:05:00 AM PDT"

What did you noticed?

Anonymous said...

I have the same problem in my acura 2001 3.2 TL noise coming from stearing pomp in the morning when os cold, thanks for your help God Blesa you David .

Anonymous said...

Power steering was making noise only when cold. I took my 07 TL to several mechanics, and they all told me I needed to replace the power steering pump for several hundred dollars. Found this website, printed it out, took it to Acura dealership, they replaced both O rings, and problem solved. They charged me $60 for labor, which is pretty high for this simple job, but didnt have the tools to do it myself. Regardless, saved me hundreds of dollars.
Thanks so much!!!

Anonymous said...


Same problem as Anonymous@May 9. Canadian Tire replaced the pump ($550) and now I lose power steering but when Canadian Tire tests it (twice) they find nothing wrong. They even charged me for the tests! They're looking at it again tomorrow. Wish I had researched this a few days earlier before I took it for repair. Still, this info should help me a lot when I go back tomorrow. Thanks!

Unknown said...

Thank you for this info. My mechanic is good but his employees are too rushed to explain anything.They act like I am supposed to know already. I am a 60 yr old single woman with no mechanical background. It makes me want to find a less rushed environment where the workers have better communication skills. your description is easy enough for a kindergartener to follow and I appreciate that.

Popular Posts

Search it!